Only one citation is produced in pdf and epub outputs

Although exports in docx and odt files are fine, when I export to pdf or epub only the first citation appears - and this then repeats throughout the paper wherever there is a citation to a text that is in the bibliography… I’ve attached an example from a pdf output.-

@J.J_Meggitt That does not look good, but it’s not something I can reproduce here.

In order for me to isolate the issue, could you explain a bit more about the circumstances of the problem? Does it happen with every document or book or only some? Does it happen with one particular browser or just a particular one? If it only happens with certain documents, do those documents differ from your other documents?

Okay - (1) it does occur with all documents using the same template - in this case Society of Biblical Literature 2nd edition (full note) - BUT I have discovered that there are no problems when I create a copy using the Standard tempate - citations all fine. (2) Not a browser issue as same problem on Chrome, Chromium, Firefox etc. As I said, only seems to affect the PDF and epub outputs - ODT and DOCX fine (although I’ve not been using JATS or Latex outputs). (3) Same problem on both and my local instance (Ubuntu using Snap). Hope that helps.

1 Like

I’ve found and fixed it in the 3.11.0 version that is currently in the release process. It should be available within a few days.

Hey @J.J_Meggitt ,
this has been fixed in version 3.11 which can be tried out at and will be available everywhere else within a few days.

1 Like